YK Communications - Weather-Related Network Outage – Incident details

Weather-Related Network Outage

Resolved
Major outage
Started 17 days agoLasted about 1 hour

Affected

Internet Network

Major outage from 3:00 PM to 3:50 PM

Ganado, Texas - Internet Network

Major outage from 3:00 PM to 3:50 PM

El Campo, Texas - Internet Network

Major outage from 3:00 PM to 3:50 PM

Louise, Texas - Internet Network

Major outage from 3:00 PM to 3:50 PM

Danevang, Texas - Internet Network

Major outage from 3:00 PM to 3:50 PM

Markham, Texas - Internet Network

Major outage from 3:00 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    All systems are operational. Thank you for your patience as we worked through the line of storms to investigate and resolve the issue.

  • Identified
    Identified

    Due to widespread severe weather in our region, YK Communications is experiencing service interruptions across all service areas and services. Our team was alerted immediately and has jumped into action - working through the storm to assess impact, restore service, and keep you connected.

    We understand how disruptive this is and truly appreciate your patience and understanding.
    Our technicians are already investigating and addressing issues as safely and quickly as possible.