YK Communications - Internet Outage Affecting El Campo – Incident details

Internet Outage Affecting El Campo

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

Internet Network

Major outage from 5:50 PM to 8:16 PM

El Campo, Texas - Internet Network

Major outage from 5:50 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    YK is currently on site working to get the equipment replaced.

  • Investigating
    Investigating

    We are currently investigating this incident. En route with parts!