YK Communications - Internet Outage Affecting El Campo, Danevang – Incident details

Internet Outage Affecting El Campo, Danevang

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Internet Network

Partial outage from 8:20 PM to 9:21 PM, Operational from 8:20 PM to 9:21 PM

Ganado, Texas - Internet Network

Operational from 8:20 PM to 9:21 PM

El Campo, Texas - Internet Network

Partial outage from 8:20 PM to 9:21 PM

Louise, Texas - Internet Network

Operational from 8:20 PM to 9:21 PM

Danevang, Texas - Internet Network

Partial outage from 8:20 PM to 9:21 PM

Markham, Texas - Internet Network

Operational from 8:20 PM to 9:21 PM

Updates
  • Resolved
    Resolved

    ✅ Update: Issue Resolved: Friday, November 1, 2024 at 4:00PM

    All services operational. Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently investigating this incident, affecting internet service in El Campo and Danevang service areas.