YK Communications - Potential Speed Reduction & Buffering Notice – Incident details

Potential Speed Reduction & Buffering Notice

Resolved
Degraded performance
Started 5 months agoLasted about 12 hours

Affected

Internet Network

Voice Services

Degraded performance from 2:30 AM to 2:30 PM

Updates
  • Resolved
    Resolved

    The issue at the upstream provider has been resolved. The YK team took action and made some adjustments on our end around 9:30AM this morning that may have caused intermittent issues across our service area.

    All services are currently online - thank you for being patient as we waited on a resolution.

    If for any reason you are still experiencing less than expected service, please perform a restart on your modem. If any issues persist, give our 24/7 team a call at 361-771-3334 x660.

    Thank you all for being so understanding!

  • Identified
    Identified

    We want to keep you informed. Currently, one of our upstream providers is experiencing an outage. As a result, you may notice slower than normal internet speeds or occasional buffering during this period.

    Our team is actively monitoring the issue. We apologize for any inconvenience and appreciate your patience and understanding.

    Please watch here for timely updates as we receive them.